Author Topic: MOTU AudioDesk v2.0 requirements (2002) requires Jaguar 10.2  (Read 1850 times)

Offline chrisNova777

  • Administrator
  • Hero Member
  • Posts: 8639
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
MOTU AudioDesk v2.0 requirements (2002) requires Jaguar 10.2
« on: April 25, 2015, 02:35:59 AM »
Quote
What are the system requirements for AudioDesk 2?
http://www.motu.com/techsupport/technotes/audiodesk-2-system-requirements

System Requirements for AudioDesk 2

AudioDesk version 2 has the following system requirements:

    PowerPC G3 CPU or faster
    128 MB RAM or more
    Mac OS X, with the following version-specific requirements:
        AudioDesk 2.0–2.03: Mac OS X v10.2.4–10.3.9 is required; Mac OS X v10.4 or later is not supported.
        AudioDesk 2.04: Mac OS X v10.2.4–10.4.11 is required; Mac OS X v10.5 or later is not supported.
        AudioDesk 2.1–2.11: Mac OS X v10.4.4 or later is required. Mac OS X v10.5 requires AudioDesk 2.11. Mac OS X v10.6 or later is not supported (requires AudioDesk version 3).
    CD-ROM drive for installation and authorization
    MOTU PCI, FireWire, or USB audio interface

Recommended system:

    PowerPC G4 CPU or faster. For AudioDesk 2.1–2.11, a dual processor PowerPC G4 1 GHz or faster is recommended.
    512 MB RAM or more. For AudioDesk 2.1–2.11, 1 GB RAM or more is recommended.
    1280 x 1024 or larger display resolution