*** "All things are possible" Mark 10:27 ***
please feel free to post relevant information in the pre-existing threads if file attachments or images are not displayed you may need to register/login logging in also enables you to use the arrow keys to page back + forth Recent | Who | Artists | USB | Firewire | VST | Retrospects | Commodore | ATARI ST | Amiga | IBM/DOS | WIN/PC | Mac | MacOS9 | Drums | Drum Machines | Synths | Modules | Samplers | Tape | Mixers | Software | GFX | Midi Interfaces | Midi Sequencers | ControllersE-mu | Ensoniq | Akai "S" | MPCs | Roland "MC"Roland "S" | Roland "JV" | JV addons | Hardware Effects | iOS | android | DAW Software Timeline

Author Topic: Digital Performer 7 requirements (tiger, leopard, snow leopard)  (Read 1954 times)

0 Members and 1 Guest are viewing this topic.

Online chrisNova777

  • Administrator
  • Posts: 7639
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Quote
In Order to Register with your serial number MAKE SURE U HAVE THE CD IN YOUR CD/DVD DRIVE ON FIRST LAUNCH!

http://www.motu.com/techsupport/technotes/what-are-the-system-requirements-for-digital-performer-7

Digital Performer 7 can still be run on a g4 with mac os X tiger  8)

Quote
What are the system requirements for Digital Performer 7?

System requirements for Digital Performer 7
Minimum system requirements:

    PowerPC G4 CPU 1 GHz or faster (including PowerPC G5 CPUs and all Intel processor Macs)
    1 GB RAM or more
    Mac OS X version 10.4, 10.5, or 10.6:
        DP 7.0–7.02: v10.4.7 or later required
        DP 7.1–7.12: v10.4.11 or later required
        DP 7.2–7.22: v10.5.8 or later required

    1024 x 768 display resolution
    CD-ROM drive for installation and authorization

Recommended system:

    PowerPC G5 or Intel CPU, with multi-core processor or multiple processors
    2 GB RAM or more
    1280 x 1024 or larger display resolution

To use Digital Performer 7 under DAE mode:

    DP 7.0–7.02: Pro Tools 7.2 – 8.0.1 is required; Pro Tools 7.4 or later is recommended. Pro Tools 8.0.3 or later is not compatible.
    DP 7.1–7.22: Pro Tools 8.0 – 8.0.3 is required; Pro Tools 8.0 cs3 or later is recommended. Using DAE 8.0.3 requires that Pro Tools be installed before installing Digital Performer 7.1 or later; if Pro Tools 8.0.3 is installed after Digital Performer 7.1 or later, the Digital Performer installer will need to be run again for DAE to function properly.
« Last Edit: August 03, 2018, 04:06:57 AM by chrisNova777 »

Online chrisNova777

  • Administrator
  • Posts: 7639
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Re: Digital Performer 7.x requirements (2009)
« Reply #1 on: February 18, 2017, 04:55:50 AM »
bump