Recent | Who | Artists | Firewire | USB | Gfx | Windows | Mac | MacOS9 | IBM/DOS | ATARI ST | Midi Interfaces | Sequencers | MPCs | Roland "MC" | Roland "S" | E-mu | Ensoniq | Akai "S" | Samplers | soft-Samplers | Synths | soft-Synths (VSTi) | Roland "JV" | Modules | Drums | Tape | Mixers | hardware Effects | soft Effects | Midi Controllers | iOS | android | sw Timeline | Hackintosh This site exists to archive historical + crucial information related to computer assisted music production and related technologies; with the hopes of becoming a community of creatives who might make a significant intellectual contribution towards enhancing the quality of music production of both our generation and the next;  thanks for being here, and thank you for contributing. remember the past,  appreciate the present, and plan 4 the FUTURE >>>

Author Topic: Highest Pro Tools LE version for Mbox (original) ?  (Read 2096 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 8906
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Highest Pro Tools LE version for Mbox (original) ?
« on: August 23, 2014, 01:14:51 AM »
http://avid.force.com/pkb/articles/en_US/compatibility/en353149

The good news is: Mbox (original) is supported with Pro Tools LE 8!
The bad new is: Pro Tools 8 is not supported on Snow Leopard for use with Mbox (original) ;(

You can however use The Mbox (original) with the original Leopard OS! (10.5.8)
on both PowerPC + Intel macs.

A: the highest version supported with the original mbox is Pro Tools LE 8.01 running on Mac OS X 10.5.x (intel or powerpc)

other options include:
Pro Tools LE 7.4.2 on Leopard
Pro Tools LE 7.1.1, 7.3.x, or 7.4 on Tiger Intel
Pro Tools LE 6.9.2 7.0, 7.1, 7.3.x, 7.4 on Tiger PowerPC (on Powermac G4 or G5)
Pro Tools LE 6.2.2, 6.2.3, 6.4, 6.7, 6.9 on Panther (on Powermac G4 or G5)
Pro Tools LE 6.0, 6.0.1, 6.1, 6.1.1, 6.1.2 on Jaguar (on Powermac G4)


note: 6.2.2 or higher required for PowerMac G5 cpu