Recent | Who | USB Audio | Firewire AudioPCI | ISA | ATARI ST | IBM/DOS | WIN/PC | MAC | Drums | Synths | Modules | Sequencers | Samplers | Tape | Mixers | 80s
SW Timeline | GFX | Artists | MIDI | VST | iOS | android | E-mu | Ensoniq | Akai "S" | MPCs | Roland "MC"Roland "S" | Roland "JV" | JV addons | DrumMachines | 90s
this website is intended to be a community effort, if you have any information to add to any of the posts, videos, pictures, links, please feel free to add this information to the website! to help make it a more usefull reference.

Author Topic: pro tools LE 7 (Nov 2005)  (Read 1808 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 6793
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
pro tools LE 7 (Nov 2005)
« on: August 27, 2014, 05:30:44 AM »


original v7.0 released on 11/8/2005
http://www.soundonsound.com/sos/jan06/articles/protools7.htm   
http://www.lynda.com/Pro-Tools-7-tutorials/le-essential-training/367-2.html
Quote
Windows
Pro Tools LE 7.3.1 & M-Powered 7.3.1 (and Earlier) Require Windows XP

If you are purchasing a new Windows computer and need to use Pro Tools LE or M-Powered 7.3.1 or any earlier version of Pro Tools 7, check to see if the manufacturer offers the option to configure with Windows XP Home or Windows XP Professional preinstalled. If that is not an option, you may choose to install a compatible operating system on a separate partition or hard drive in order to use Pro Tools. If you want to use more than one operating system on the same computer, you can use a program such as PartitionMagic® to help create a "dual boot" system.

For Compatibility With Vista, the 7.4 update is required, the last cs version of which was released (Dec 2007)
http://archive.digidesign.com/compato/xp/mbox/
http://archive.digidesign.com/compato/xp/mbox2/
http://archive.digidesign.com/compato/xp/001/
http://archive.digidesign.com/compato/xp/002/

Quote
Macintosh
"Tiger" Required for all versions of Pro Tools 7 on Mac OS X

    Pro Tools HD 7.0/7.1, Pro Tools LE 7.0/7.1, and Pro Tools M-Powered 7.0/7.1 are officially supported on Mac OS X 10.4.2, 10.4.3, 10.4.4, 10.4.5, or 10.4.6
    Pro Tools HD 7, Pro Tools LE 7, and Pro Tools M-Powered 7 will not run on Mac OS X 10.3.9 (Panther) and earlier