Author Topic: Unisyn 2.0 (1999?) Requires Mac OS 8.5 or higher (Mac only?)  (Read 1902 times)

Offline chrisNova777

  • Administrator
  • Hero Member
  • Posts: 8615
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Unisyn 2.0 (1999?) Requires Mac OS 8.5 or higher (Mac only?)
« on: December 30, 2015, 09:57:14 PM »

mac only apparently motu dropped support for windows entirely with version 1.5 of unisyn which is compatible with win3.1
so if you are looking to use unisyn on a mac os 7.x u need a lower version
http://www.motu.com/techsupport/technotes/unisyn-2-system-requirements
http://motu.com/techsupport/technotes/unisyn-2-system-requirements

Quote
What are the system requirements for Unisyn 2?
System Requirements for Unisyn 2

Unisyn version 2 has the following system requirements:

For Mac OS 9 and earlier:
PowerPC G3 CPU or faster
2 MB RAM or more
Mac OS version 8.5 to 9.2.2
CD-ROM drive for installation and authorization
For Mac OS X:
Unisyn version 2.1 or later is required
PowerPC G3 CPU 233 MHz or faster, including all PowerPC G4 and G5 CPUs. Not supported on Intel-based Macs.
128 MB RAM or more
Mac OS X version 10.2, 10.3, or 10.4; v10.2.4 or later is recommended. Mac OS X v10.5 or later is not supported
CD-ROM drive for installation and authorization
« Last Edit: January 15, 2019, 04:56:08 AM by chrisNova777 »

Offline chrisNova777

  • Administrator
  • Hero Member
  • Posts: 8615
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Re: Unisyn 2.0 Requires Mac OS 8.5 or higher (Mac only?)
« Reply #1 on: November 19, 2017, 09:59:43 PM »

http://macos9lives.com/smforum/index.php/topic,1381.0.html available to download here if you are a registered user of macos9lives