Author Topic: funkbox APP drum machine - does it work on first gen ipad?  (Read 3015 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 9197
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
funkbox APP drum machine - does it work on first gen ipad?
« on: August 02, 2016, 07:21:51 AM »
will funkbox for ipad run on a first generation ipad?
what are the ios requirements for funkbox?

https://itunes.apple.com/ca/app/funkbox-drum-machine/id350437349?mt=8

the current version says its requires ios 7.1 or later ; original ipad is stuck at ios 5.x i believe

Quote
Compatibility: Requires iOS 7.1 or later. Compatible with iPhone, iPad, and iPod touch