Recent | Who | Artists | Firewire | USB | Gfx | Windows | Mac | MacOS9 | IBM/DOS | ATARI ST | Midi Interfaces | Sequencers | MPCs | Roland "MC" | Roland "S" | E-mu | Ensoniq | Akai "S" | Samplers | soft-Samplers | Synths | soft-Synths (VSTi) | Roland "JV" | Modules | Drums | Tape | Mixers | hardware Effects | soft Effects | iOS | android | sw Timeline | HackintoshReason

Oct 24th :: fixed some minor permission problems with some of the areas of the site that were not accessible by guests; login with an account for best results

Author Topic: max level of officially supported apps for win2k  (Read 9263 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 9101
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
max level of officially supported apps for win2k
« on: September 19, 2014, 11:53:23 AM »
windows 3.x | win95 | win98se | win2k | winXP | Vista | Windows 7 | last 32bit versions | mac

logic 5.5 (11/22/2002)
Nuendo 2.0 (4/15/2003)
cubase sx2 (11/3/2003)
sonar 4 (11/1/2004)
Samplitude Professional v8 (1/20/2005)
reason 3.0 (5/1/2005)
ableton live 5.0 (7/25/2005)
cubase LE 1.10 (02/20/2006)
Acid Pro 6.0 (4/3/2006)
FL Studio 7.0 (1/30/2007)
sound forge 9 (4/9/2007)
fl studio 8 (3/26/2008)
Quote
!!! there is no pro tools version compatible with windows 2000 !!!
-win98/ME, Windows XP, Vista or 7/8 are neccessary to install a version of Pro tools

click to view the daw timeline




« Last Edit: November 14, 2018, 06:35:13 AM by chrisNova777 »