Recent | Who | Artists | Firewire | USB | Gfx | Windows | Mac | MacOS9 | IBM/DOS | ATARI ST | Midi Interfaces | Sequencers | MPCs | Roland "MC" | Roland "S" | E-mu | Ensoniq | Akai "S" | Samplers | soft-Samplers | Synths | soft-Synths (VSTi) | Roland "JV" | Modules | Drums | Tape | Mixers | hardware Effects | soft Effects | iOS | android | sw Timeline | HackintoshReason

Oct 24th :: fixed some minor permission problems with some of the areas of the site that were not accessible by guests; login with an account for best results

Author Topic: hardware requirements for 10.9 / 10.10  (Read 1723 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 9101
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
hardware requirements for 10.9 / 10.10
« on: February 12, 2017, 07:36:55 PM »
What you need for Mavericks, OS X 10.9 & Yosemite 10.10
http://web.archive.org/web/20140626051727/http://www.apple.com/osx/how-to-upgrade/

Upgrade to OS X Mavericks. Free on the Mac App Store.
For the first time, you can upgrade your Mac to the latest release of OS X for free. Just click the Mac App Store icon on your Mac. Download OS X Mavericks. And your Mac does the rest. Follow these steps to begin your upgrade.
https://discussions.apple.com/docs/DOC-6131

Quote
Mac models compatible with OS X Mavericks 10.9
iMac (Mid 2007 or newer)
MacBook (Late 2008 Aluminum, or Early 2009 or newer)
MacBook Pro (Mid/Late 2007 or newer)
MacBook Air (Late 2008 or newer)
Mac mini (Early 2009 or newer)
Mac Pro (Early 2008 or newer)
Xserve (Early 2009)