*** "All things are possible" Mark 10:27 ***
please feel free to post relevant information in the pre-existing threads if file attachments or images are not displayed you may need to register/login logging in also enables you to use the arrow keys to page back + forth Recent | Who | Artists | USB | Firewire | VST | Retrospects | Commodore | ATARI ST | Amiga | IBM/DOS | WIN/PC | Mac | MacOS9 | Drums | Drum Machines | Synths | Modules | Samplers | Tape | Mixers | Software | GFX | Midi Interfaces | Midi Sequencers | ControllersE-mu | Ensoniq | Akai "S" | MPCs | Roland "MC"Roland "S" | Roland "JV" | JV addons | Hardware Effects | iOS | android | DAW Software Timeline

Author Topic: Which version of pro tools can i use with windows?  (Read 1524 times)

0 Members and 1 Guest are viewing this topic.

Online chrisNova777

  • Underground tech support agent
  • Administrator
  • Posts: 7735
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Which version of pro tools can i use with windows?
« on: September 23, 2014, 05:30:19 PM »
you can use any version that comes after v8.04 on windows 7
you can use any version that comes after v7.4cs10 on Vista
you can use any version that comes after v6.1.x on XP

http://avid.force.com/pkb/articles/en_US/compatibility/Pro-Tools-Operating-System-Compatibility-Chart
consult this document for more info

there is also a version of 5.3.x for the digi 001 that works on xp
http://archive.digidesign.com/compato/xp5/001/

and a version of 5.2.x for the mbox that works on xp
http://archive.digidesign.com/compato/xp5/mbox/

and a version of 5.1.x for the digi 001 that works on win98se/me
http://archive.digidesign.com/compato/98me/511digi001win.html

and a version of pro tools FREE that works on win98se/me that requires no hardware rquirement and can use any interface
with asio drivers - this is a huge benefit!!!!! there was also a patch to allow 32 tracks input into pro tools free
http://www.oldschooldaw.com/forums/index.php?topic=207.0
installing windows 98se or ME requires a computer with win98 drivers and a ram limitation of 512mb for 98se and 768mb for ME



« Last Edit: April 29, 2015, 04:36:27 AM by chrisNova777 »