Author Topic: note on windows compatibility (May 2000)  (Read 2046 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 8403
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
note on windows compatibility (May 2000)
« on: October 17, 2014, 05:13:04 PM »
Quote
Win 2000 and Win 98 Version 2 Users: Opcode's software is not compatible with those systems so PLEASE do not install our software it if you plan to upgrade. -- http://web.archive.org/web/20000520020759/http://www.opcode.com/

as noted opcode's windows software (Vision for Windows, Musicshop) are only compatible with windows 3.1, windows 95.. + windows 98 (first edition)
trying to install opcode software on windows 98se & windows 2000 will result in problems and is *NOT RECCOMMENDED*

view opcodes software lineup:
http://web.archive.org/web/20000816055743/http://www.opcode.com/products/
http://web.archive.org/web/20000819061023/http://www.opcode.com/support/site_map.shtml
http://web.archive.org/web/20000816055844/http://www.opcode.com/downloads/
http://web.archive.org/web/20050403205547/http://www.opcode.com/downloads/