Recent | Who | Artists | Firewire | USB | Gfx | Windows | Mac | MacOS9 | IBM/DOS | ATARI ST | Midi Interfaces | Sequencers | MPCs | Roland "MC" | Roland "S" | E-mu | Ensoniq | Akai "S" | Samplers | soft-Samplers | Synths | soft-Synths (VSTi) | Roland "JV" | Modules | Drums | Tape | Mixers | hardware Effects | soft Effects | iOS | android | sw Timeline | HackintoshReason

I'm interested in finding someone to help me add content here on the oldschooldaw.com site - if anyone is interested in contributing to the content here drop me an email to chris at oldschooldaw.com.

Author Topic: digiesign digi 002 (july 2002) macos9 compatible  (Read 3415 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 9070
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
digiesign digi 002 (july 2002) macos9 compatible
« on: September 21, 2017, 09:46:42 PM »
https://www.sweetwater.com/forums/showthread.php?37658-Digidesign-Announces-Digi-002-FireWire-Interface-with-Control-Surface
https://www.sweetwater.com/sweetcare/articles/what-system-requirements-for-digi-002-windows-pc-computers/ https://www.sweetwater.com/sweetcare/articles/what-system-requirements-for-digi-002-macintosh-computers/
Digi 002 is Digidesign's first FireWire-enabled Pro Tools workstation to include an integrated control surface.




Quote
What the system requirements for the Digi 002 and Windows/PC computers?
Article #16124 Updated on Apr 27, 2007 at 12:00 AM
Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved. For a list of Digide-sign- qualified computers, operating systems, and third-party devices, refer to the latest compatibility information on the Digidesign Web site (www.digidesign.com)

Windows
– A Digidesign-qualified, single processor, Win-dows- compatible computer.
– Windows XP Home Edition
– At least 256 MB RAM
– A CD-ROM drive or equivalent drive
– Color monitor, with minimum resolution of 1024 x 768

Hard Drive Requirements for Windows

For audio recording and storage in Windows,
Pro Tools LE requires one or more qualified ATA/IDE, SCSI or FireWire drives with the following properties:
– Formatted with FAT16, FAT32 or NTFS file sys-tem (FAT32 or NTFS recommended)
– Data transfer rates of 3 MB per second or faster
– Drive spin speed of 5,400 RPM (7,200 or faster recommended)
– Average seek time of 10.0 milliseconds or faster

Windows Millennium Edition and Windows 98, Second Edition are not sup-ported by the Digi 002.
For the latest information on compatible hard drives, visit the Digidesign Web site (www.digidesign.com)

Quote
What the system requirements for the Digi 002 and Macintosh computers?
Article #16123 Updated on Apr 27, 2007 at 12:00 AM
Digidesign can only assure compatibility and provide support for hardware and software it has tested and approved. For a list of Digide-sign- qualified computers, operating systems, and third-party devices, refer to the latest com-patibility information on the Digidesign Web site (www.digidesign.com)

Macintosh
– A Digidesign-qualified Power Macintosh (G4 recommended)
– Mac OS 9.2.2
– At least 256 MB RAM
– A CD-ROM drive or equivalent
– QuickTime 5.0.2 or later (included with Pro Tools LE)
– OMS 2.3.8 or later (included with Pro Tools LE)
– Color monitor, with minimum resolution of 1024 x 768

Macintosh hard drive requirements

For audio recording and storage on the Macin-tosh,
Pro Tools LE requires one or more quali-fied
ATA/IDE, SCSI or FireWire drives with the
following properties:
– Formatted with HFS or HFS+ file system
– Data transfer rates of 3 MB per second or faster
– Drive spin speed of 5,400 RPM (7,200 or faster recommended)
– Average seek time of 10.0 milliseconds or faster


Offline chrisNova777

  • Administrator
  • Posts: 9070
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Re: digiesign digi 002 (july 2002) macos9 compatible
« Reply #2 on: May 09, 2021, 02:48:11 PM »
apparently if you run MacOS 10.11 El Cap or 10.12 Sierra (or Windows 7 64bit)
you can run the latest version of Reason 11 and still use the Digi 002.

i dont think it will work on any OS higher than 10.12 tho which is going to begin to be an issue the next time the DAW developers upgrade their baseline minimum requirements 
so this is basically end of the line for the 002 but thats ok ;)

not bad for a device this long in the tooth, 20 years old

someone on this site: https://forum.reasontalk.com/viewtopic.php?t=7518596
said they have it working with MacOS Mojave

here is the process outlined in a document put out by Pioneer
"Important notice for installing the driver on macOS Mojave 10.14 or macOS High Sierra 10.13 "
https://www.pioneerdj.com/-/media/pioneerdj/downloads/other/troubleshooting/troubleshooting_highsierra_003_e.pdf?la=en-us

is this "Standard" disabling of driver security all thats neccessary?