*** "All things are possible" Mark 10:27 ***
please feel free to post relevant information in the pre-existing threads if file attachments or images are not displayed you may need to register/login logging in also enables you to use the arrow keys to page back + forth Recent | Who | Artists | USB | Firewire | VST | Retrospects | Commodore | ATARI ST | Amiga | IBM/DOS | WIN/PC | Mac | MacOS9 | Drums | Drum Machines | Synths | Modules | Samplers | Tape | Mixers | Software | GFX | Midi Interfaces | Midi Sequencers | ControllersE-mu | Ensoniq | Akai "S" | MPCs | Roland "MC"Roland "S" | Roland "JV" | JV addons | Hardware Effects | iOS | android | DAW Software Timeline

Author Topic: Protools LE 5.2.1cs1 is the last version available for OS 9  (Read 842 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Underground tech support agent
  • Administrator
  • Posts: 7889
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Quote
Protools LE 5.2.1cs1 is the last version available for OS 9 It's a beta version offering 32 tracks and it's only available from the digidesign site as a download if you're a registered customer and provide you're serial number.

Download it and install things in this order:

1. Install OS 9. Apply any updates to bring it up to OS 9.2.2, the last version apple released.

2. Install OMS + any drivers for USB midi gear you might have, software synths etc...

3. Install 'Protools LE 5.1.1' (The version that comes on the installer CDs you get with the Digi001 or AMIII)

4a. Find the protools LE application (Should be in 'Digidesign/Protools/' in whatever folder you installed to, usually 'Applications OS 9').

4b. Rename it to 'Protools LE old' or something to distinguish it from the beta version.

4c. Drop just the 'Protools LE' application for 5.2.1cs1 in the same folder.

Now you have a working install of protools LE that provides 32 tracks and OS 9 compatability, stick with the version of DAE from PT LE 5.1.1, the one with the beta isn't needed for the additional features it offers over 5.1.1, infact it caused quite a lot of crashing problems for a lot of people.

Hope this helps!
http://duc.avid.com/showthread.php?t=116504