Author Topic: can i run logic 6 on OSX tiger 10.4.11?  (Read 1810 times)

Online chrisNova777

  • Administrator
  • Hero Member
  • Posts: 8653
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
can i run logic 6 on OSX tiger 10.4.11?
« on: February 16, 2017, 06:51:35 PM »
according to the requirements ( http://www.oldschooldaw.com/forums/index.php?topic=3609.0 )
logic 6 is compatible with osx + os9. most people ive ever heard of use it on mac os 9.22

Quote
I have been told by motu that in order to use Logic on Tiger I MUST use 7.1. Is that true? 6.4.3 ...
this seems to be the general consensus
one user said he had rewire problems the other said it works fine (maybe he doesnt use rewire?)

Quote
http://www.emusician.com/gear/1332/emagic-logic-pro-6-mac/33883

Minimum System Requirements
Logic Pro 6.4
PPC/300 MHz; 256 MB RAM; 350 MB free
disk space; Mac OS 9.1 or Mac OS X 10.2;
free USB port for XSKey

6.0 requirements were remarked in thsi article
http://www.macworld.com/article/1029050/logic.html
"System requirements for Logic Pro 6 call for Mac OS X v10.2 or higher or 9.1 or higher; G3/300MHz or faster; 256MB RAM; 350MB HD space.
Logic Express 6 requires Mac OS X v10.2 or higher or 9.1 or higher; G3/250MHz or faster; 128MB RAM and 100MB hard disk space."

i think most people would run logic 6.4 on mac os 9.22
i guess it works fine on panther though.. 
maybe some other people could leave comments so we could know for sure
but the statement from emagic/apple was:
Mac OS X v10.2 or higher or 9.1 or higher;
technically 10.4.11 is higher right?? :)
« Last Edit: February 16, 2017, 09:16:53 PM by chrisNova777 »

Offline londonish

  • Newbie
  • Posts: 4
  • new to the site
Re: can i run logic 6 on OSX tiger 10.4.11?
« Reply #1 on: February 06, 2018, 02:59:46 PM »
I used to run Logic Pro 6 on 10.3.9, however I believe it worked on 10.4 also