Author Topic: Live 9 not compatible with Mac OS 10.15  (Read 198 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 8403
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Live 9 not compatible with Mac OS 10.15
« on: September 10, 2019, 11:45:12 AM »
Quote
Mac users: Live 9 will not be compatible with macOS 10.15 Catalina

Learn more ›
 
We have some important news for Ableton Live 9 users. The upcoming macOS 10.15 update will prevent Ableton Live 9 from opening. The last officially supported version of macOS with Live 9 is macOS 10.13 (High Sierra). If you want to continue using Live 9, we strongly advise not updating to macOS 10.15.

https://help.ableton.com/hc/en-us/articles/360008413439-Live-9-is-not-compatible-with-macOS-10-15-Catalina?utm_source=2019-09-10-l9-macos&utm_medium=email&utm_term=l9-intro-std-suite&utm_content=text&utm_campaign=live9+macos&&sc_src=email_6051021&sc_lid=298535612&sc_uid=0w6cQzUTit&sc_llid=12438&sc_eh=000b76b7ceb35c041