Recent | Who | Artists | Firewire | USB | Gfx | Windows | Mac | MacOS9 | IBM/DOS | ATARI ST | Midi Interfaces | Sequencers | MPCs | Roland "MC" | Roland "S" | E-mu | Ensoniq | Akai "S" | Samplers | soft-Samplers | Synths | soft-Synths (VSTi) | Roland "JV" | Modules | Drums | Tape | Mixers | hardware Effects | soft Effects | iOS | android | sw Timeline | HackintoshReason

I'm interested in finding someone to help me add content here on the oldschooldaw.com site - if anyone is interested in contributing to the content here drop me an email to chris at oldschooldaw.com.

Author Topic: Logic Pro 8 Requires 10.4.9+, released september 2007  (Read 229 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 9069
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Logic Pro 8 Requires 10.4.9+, released september 2007
« on: June 17, 2021, 06:54:43 PM »
https://support.apple.com/kb/sp533?locale=en_CA

Quote
Minimum requirements to install all applications

Mac computer with a 1.25GHz or faster PowerPC G4 processor
(PowerPC G5, Intel Core Duo, or Intel Xeon processor highly recommended)
1GB of RAM (2GB or more highly recommended)
Display with 1024-by-768 resolution (1280-by-800 or higher recommended)
Mac OS X v10.4.9 or later
QuickTime 7.2 or later
DVD drive for installation
PCI Express, ExpressCard/34, USB, or FireWire based audio interface recommended
released september 2007
https://www.soundonsound.com/reviews/apple-logic-pro-8

so ya basically logic pro 8 predates leopard + snow leopard both so probaboy not a good idea to try to run it on SL10.6.8