Author Topic: Battery v1.0 requires mac os 8.6 or windows 98  (Read 2908 times)

Offline chrisNova777

  • Administrator
  • Hero Member
  • Posts: 9164
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Battery v1.0 requires mac os 8.6 or windows 98
« on: March 11, 2015, 12:01:15 PM »
http://www.midisoft.hu/MIDICTLG/SWRSYN/NI-engl-pdf/NI_BATTERY.pdf
compatible with akai S series samples + SoundFont2 as well as LM4 kits + WAV files