oldschooldaw.com

Software => Modern DAW Software => Pro Tools by AVID => Topic started by: chrisNova777 on February 23, 2018, 11:48:41 AM

Title: pro tools 5.01 requirements (win98se or Macos8.6-9.0)
Post by: chrisNova777 on February 23, 2018, 11:48:41 AM
https://archive.digidesign.com/compato/os9/sw/macos501.html
http://avid.force.com/pkb/articles/en_US/Compatibility/en352991
http://archive.digidesign.com/support/compat/compatodocs501.pdf

xp requires 5.3.1+
http://archive.digidesign.com/compato/xp5/001/