oldschooldaw.com

Software => Modern DAW Software => Cubase (Steinberg/Yamaha) => Topic started by: chrisNova777 on July 18, 2015, 08:24:25 PM

Title: cubase LE5 requirements (req XP sp2 or Leopard 10.5.5) (april 2009)
Post by: chrisNova777 on July 18, 2015, 08:24:25 PM
(http://www.oldschooldaw.com/forums/index.php?action=dlattach;topic=1162.0;attach=1858;image)
Quote
Minimum requirements
To use Cubase LE5, your computer must meet the following
minimum requirements:

Windows
• Windows XP (Home or Professional, Service Pack 2),
or Windows Vista (32-bit – see below)
• 2 GHz processor (Dual Core processor recommended)
• 1024MB RAM
• Windows DirectX compatible audio hardware;
ASIO compatible audio hardware recommended for low
latency performance.
• Display resolution of 1280x800 pixels recommended
• 4GB of free hard disk space
• DVD ROM drive with dual layer support required for installation
• Internet connection required for license activation and registration

Macintosh
• Mac OS X 10.5.5
• PowerPC G5 (Intel Core Duo processor recommended)
• 1024MB RAM
• CoreAudio compatible audio hardware
• Display resolution of 1280x800 pixels
• 4GB of free hard disk space
• DVD ROM drive with dual layer support required for installation
• Internet connection required for license activation and registration