Im on the look for opcode studio vision cd installer's - any version prior to 4.0! (i already have a copy of 4.0) if anyone has 3.5 or 2.08 and feels like uploading a copy to share with me, please send PM! thanks

Author Topic: current browsers require 10.9 (Mavericks) or above (Jan 2017)  (Read 85 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Hero Member
  • Posts: 4033
  • Karma: +17/-0
  • Gender: Male
  • "vintage midi sequencing and audio processing"
firefox requires 10.9+
https://www.mozilla.org/en-US/firefox/50.1.0/system-requirements/

Quote
Windows XP SP2
Windows Server 2003 SP1
Windows Vista
Windows 7
Windows 8
Windows 10

Mac OS X 10.9
Mac OS X 10.10
Mac OS X 10.11

chrome requires 10.9+
https://support.google.com/chrome/a/answer/7100626?hl=en

Quote
To use Chrome on Windows, you'll need:
Windows 7, Windows 8, Windows 8.1, Windows 10 or later
An Intel Pentium 4 processor or later that's SSE2 capable

To use Chrome on Mac, you'll need:
OS X Mavericks 10.9 or later

safari requires 10.10+
https://en.wikipedia.org/wiki/Safari_version_history