Im on the look for opcode studio vision cd installer's - any version prior to 4.0! (i already have a copy of 4.0) if anyone has 3.5 or 2.08 and feels like uploading a copy to share with me, please send PM! thanks

Author Topic: max level of officially supported apps for windows 3.x  (Read 2113 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Hero Member
  • Posts: 4019
  • Karma: +17/-0
  • Gender: Male
  • "vintage midi sequencing and audio processing"
max level of officially supported apps for windows 3.x
« on: December 12, 2014, 12:02:46 AM »
windows 3.x | win95 | win98se | win2k | winXP | Vista | Windows 7 | mac

most options here are either Steinberg (red) or Emagic (blue)

Cubasis 1.x (1992)
Emagic Logic Audio for windows (1993)
Emagic Micro Logic 1.5 (1993)

Cubase Score 1.03d (1993)
Emagic Logic Audio 2.0 (Summer 1995)
Cakewalk Professional/Pro Audio v5 (lower versions also, incl v3.01 & v4.5)
cubase score v2.0 pc (4/1/1996)
Opcode Vision v2.5 (5/20/1996)
Emagic Logic Audio v2.5 for windows 95 (6/1/1996) (for win95 but runs midi only in win3.1)
Opcode MusicShop v2.0
Cubase 2.8 (7/1/1996)
Steinberg Cubase Audio 3.0 (Cubase 1.x, 2.x also compatible) (fall/winter 1996)
Steinberg Cubase Score 3.0 (fall/winter 1996)
Steinberg Cubase Audio XT v3.0.5 (02/15/1997) (Extended hardware support)
Cubasis Audio v1.6 (bundled with European AWE64Gold)
Cubasis AV (bundled with European SBLive! Platinum)
Motu Freestyle v1.03
Sonic Foundry Sound Forge 4.0 (3.0 also compatible)
Cool Edit v1.53
Coda Finale

more apps detailed by edirol
windows 3.1 compatible apps
compare features: http://www.oldschooldaw.com/forums/index.php?topic=590.0
more info: http://www.oldschooldaw.com/forums/index.php?board=13.0