Recent | Online | Vintage | Modern | Win | Mac  OS9 | DOS | Amiga | Atari ST | Graphics | Midi io | Sequencers | Roland "MC" | E-mu | Ensoniq | Akai MPCs | Samplers | Akai "S" | Roland "S"Synths | VST Samplers | VST Synths | Roland "JV" | Modules | Drums | Mixers | Timeline | HackintoshArtists | Graphics

Welcome to Oldschooldaw.com! (Online since 2014) if you are human, Register & Login to gain more access to all boards here; Some guest permissions have been limited to reduce traffic from bots and encourage registration, while other Guest permissions have been added such as guest posting of attachments and guest responses to threads!

Author Topic: hackintosh Tiger 10.4.x with an nVidia 7600GT GPU  (Read 4021 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Underground tech support agent
  • Administrator
  • Posts: 9660
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • View Profile
    • www.oldschooldaw.com | vintage audio production software + hardware info
hackintosh Tiger 10.4.x with an nVidia 7600GT GPU
« on: October 17, 2014, 06:44:19 PM »
http://daveharris.wordpress.com/2007/08/08/osx86-with-nvidia-7600gt/

Quote
by daveharris   

This is quick and dirty how-to to get Quartz Extreme and Core Image at full resolution working on OSx86 (with OSX 10.4.8) a nVidia 7600gt 256MB card.

Follow the simple insructions below and you can’t go wrong:

    Install OSx86 with the optional Natit package
    Once booted find your card identifier by adding the DeviceID and VendorID together to get a string (mine is 0x02e110de)
    Edit the corresponding <string> tag for the IOPCIMatch key in these four packages (in /System/Library/Extensions)
        Geforce.kext
        NVDANV40Hal.kext
        NVDANV30Hal.kext
        NVDAResman.kext

 
Quote
Before
    <key>IOPCIMatch</key>
    <string>0x00000000&0x0000ffff</string>
   
Quote
After
    <key>IOPCIMatch</key>
    <string>0x02e010de&0x0000ffff</string>

    If the key has a number of values in the string tag, just add 0x02e010de&0x0000ffff to the start of the list.
    You now need to flush the kext cache so run the following:
    sudo rm /System/Library/Extensions.*
    Now reboot and enjoy the goodness of Mac OSx86 :)

I cannot claim the credit for this, I got it from this forum here http://www.osxx86.info/vbulletin/showthread.php?t=1514 by a post by sinjon (shot mate ;) )