Author Topic: AudioDesk v1.0 Requirements (1997?)  (Read 2218 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 8403
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
AudioDesk v1.0 Requirements (1997?)
« on: April 25, 2015, 02:38:12 AM »

Quote
What are the system requirements for AudioDesk 1?
http://www.motu.com/techsupport/technotes/audiodesk-1-system-requirements

System Requirements for AudioDesk 1

AudioDesk version 1 has the following system requirements:

    604e-based Power Mac or faster
    32 MB RAM or more; 64 MB RAM or more recommended
    Mac OS version 7.5.5 to 9.2.2; System 7.6.1 or later is recommended. Mac OS X is not supported (requires AudioDesk version 2 or later).
    CD-ROM drive for installation and authorization
    MOTU PCI or FireWire audio interface


updates: http://www.motu.com/download/download_matching_downloads.html?product_id=2