Recent | Who | USB Audio | Firewire AudioPCI | ISA | ATARI ST | IBM/DOS | WIN/PC | MAC | Drums | Synths | Modules | Sequencers | Samplers | Tape | Mixers | 80s
SW Timeline | GFX | Artists | MIDI | VST | iOS | android | E-mu | Ensoniq | Akai "S" | MPCs | Roland "MC"Roland "S" | Roland "JV" | JV addons | DrumMachines | 90s
this website is intended to be a community effort, if you have any information to add to any of the posts, videos, pictures, links, please feel free to add this information to the website! to help make it a more usefull reference.

Author Topic: max level of officially supported apps for winXP  (Read 7702 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 6793
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
max level of officially supported apps for winXP
« on: September 20, 2014, 04:17:42 PM »
windows 3.x | win95 | win98se | win2k | winXP | Vista | Windows 7 | last 32bit versions | mac

windows xp was in alot of ways superceded by windows 7 in 2009 but support for XP kept going strong untill around 2013 when it started to dissappear; making it the longest running OS by anyone pretty much, from 2001-2013 about 12 years of apps being produced + integrated hardware supported

Logic 5.5 (11/22/2002)
Pro Tools LE 6.1 (for AudioMedia III users)
Pro Tools LE 6.4 (4/20/2004) (for digi 001 XP users)
Pro Tools LE 6.4.1 (for 24mix XP users) v6.1 (for pt24 non-mix users)
Pro Tools LE 8 (12/17/2008) (for Mbox1/Mbox2/Digi002/Digi003 XP users) (v5.33, 6.0, 6.1, 6.4, 6.7, 6.9, 7.0+ also compatible)
Acid Pro 7 (10/14/2008) http://www.soundonsound.com/sos/apr09/articles/acid7.htm
Cubase 5 (3/9/2009) 5.5.3 Update (3/29/2011) (vst32 5.x, sx1, sx2, sx3, 4.0 also compatible)
Cubase 6 (4/11/2011) (unofficial but works)
Nuendo 5 (5/28/2010) (all previous versions also compatible)
Sonar X1 (12/10/2010) http://www.rolandus.com/products/details/1135/specs/ (x2 can work? but unofficial)
Pro tools M-powered 8.0.5 (3/9/2011) (7.0, 7.3, 7.4 also compatible)
Reason 6.5.3 (6/14/2012) (all previous versions also compatible)
Reason Essentials v1.5.3 (01/01/2013)
Reason LIMITED v1.5.3  (01/01/2013?)
Ableton Live 9 (3/6/2013) (all previous versions also compatible)
FL Studio 11 (5/15/2013) (all previous versions also compatible, 12 can work but unofficial?)

click to view the daw timeline






« Last Edit: November 16, 2018, 02:56:12 PM by chrisNova777 »