Author Topic: Motu Unisyn 1.5 (1997) is compatible with windows 3.1 + win9x  (Read 4164 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 8339
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Motu Unisyn 1.5 (1997) is compatible with windows 3.1 + win9x
« on: December 08, 2014, 07:00:12 PM »
« Last Edit: November 19, 2017, 11:04:38 PM by chrisNova777 »

Offline chrisNova777

  • Administrator
  • Posts: 8339
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Re: Motu Unisyn 1.5 (1997) is compatible with windows 3.1
« Reply #1 on: July 14, 2017, 11:03:37 AM »

Quote
Unisyn supported Synths :

360 Systems   : MIDI Patcher

Akai          : MB - 76

Alesis        :
D4,
DM5,
HR-16,
MIDIVerb III,
MIDIVerb IV,
nanoBass,
nanoPiano,
nanoSynth,
QS6,QS7,QS8,QSR,
Quadraverb,Quadraverb+,Quadraverb GT,
Quadrasynth S4,Quadrasynth S5,Quadrasynth+Piano,
SR-16

A.R.T.        : Multiverb,Multiverb II

Boss          : DS-330,SC-50

Casio         : CZ-101,CZ-1000,CZ-3000,CZ-5000,CZ230s,CZ-1,VZ-1,VZ-10m,VZ-8m

Digitech      : DSP-128,DSP-128 Plus,DHP-55,PMC10,Studio 5000

Digital Music : DMC, MX-8

E-Mu          : Carnival,Morpheus,Orbit,Planet Phatt,Proteus/1,Proteus/1XR,
                Proteus/1 Orchestra,Proteus/1XR Orch,Proteus/2,Proteus/2XR,
                Proteus/3,Proteus/3XR,Proteus/FX,Proteus/Protologic,Proteus/XR,
                Protologic,Proteus/MPS,Proteus/MPS+Orch,Procussion,
                UltraProteus,Vintage Keys,Vintage Keys Plus

Ensoniq       : DP/2,DP/4,DP/4+,ESQ-1,ESQ-M,KS-32,KT-76,KT-88,MR rack,SD-1,
                SQ-1,SQ-2,SQ-R,SQ-80,VFX,VFX-SD

J.L. Cooper   : MSB+

KAT           : DrumKAT 3.5

Kawai         : K1,K1-m,K1-II,K3,K3-m,K4,K4r,K5*,K5-m*,KMX,MIDI Central,8x8

Korg          : A2,DSS-1,DVP-1,DW-6000,DW-8000,EX-800,EX-8000,i1,i2,i3,i4S,707,
                DS-8,P3,Symphony,M1,M1R,M1/EX,M1R/EX,M3R,N364/264,NS5R,Poly 6,
                Poly 800,Prophecy,T1,T2,T3,Z3,Wavestation EX,Wavestation A/D,
                Wavestation S/R,01/W,01/Wfd,01/W Pro,01/W ProX,01R/W,03R/W,
                05R/W,X2,X3,X3R,X5,X5D,X5DR

Kurzweil      : K-2000,K-2000R,K2500,K2500R

Lexicon       : LXP-1,LXP-5,LXP-15,PCM-70,Reflex

Line 6        : Axsys guitar amp

Mackie        : OTTO 1604

MOTU          : MIDI Mixer 7s

Nord          : Lead,Rack

Oberheim      : Matrix-6,Matrix-12*,Matrix-1000,Xpander*

Peavey        : DPM-3,DPM-V3

Rane          : MAP 33,MPE 14,MPE 28,MPE 47

Roland        : A-880,Alpha Juno 1,Alpha Juno 2,CM-32P,CM-32L,CM-64,D-10,D-20,
                D-110,D-50,D-550,D-70,DEP-5,GM-70,GP-8,GR-50,JD-800,JD-990,
                Juno 106,JV-35,JV-80,JV-880,JV-90,JV-1000,JV-1080,JX-8P,MKS-20,
                MKS-50,MKS-70,MKS-80,MT-32,PAD-80,R8-M,R-8,SC-33,SC-50,SC-55,
                SC-55mkII,SC-155,SC-88 pro,U-110,U-20,U-220,XP-*,VS-880

Sequential    : DrumTraks,MAX,Prophet 5,Prophet 600,Six-Trac

Sony          : DPS-D7*,DPS-R7*

Tech 21       : SansAmp PSA-1

Waldorf       : Microwave

Yamaha        : DMP-7,DX-21,DX-27,DX-100,DX-7,DX-7 s,DX-7 II,DX-7 II FD,FB-01,
                KX-88,KX-76,ProMix01,RX-11,SPX-90,SPX-90 II,SY-55,SY-77,SY-85,
                TG-33,TG-55,TG-77,TG-100,TG-500,TX-7,TF-1,TX-216/816,TX-802,
                TX-81Z,V-50
« Last Edit: December 02, 2017, 02:20:57 PM by chrisNova777 »

Offline chrisNova777

  • Administrator
  • Posts: 8339
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
Re: Motu Unisyn 1.5 (1997) is compatible with windows 3.1
« Reply #2 on: November 19, 2017, 10:55:42 PM »


THE BOX clearly showing off motu's beginner windows midi interfaces:
PC MIDI FLYER http://www.oldschooldaw.com/forums/index.php?topic=994.0
POCKET EXPRESS http://www.oldschooldaw.com/forums/index.php?topic=2557.0

Offline triplex

  • Newbie
  • Posts: 1
  • new to the site
Re: Motu Unisyn 1.5 (1997) is compatible with windows 3.1 + win9x
« Reply #3 on: May 21, 2019, 06:10:44 AM »
Hi Chris,

Would you mind uploading the manual?

Thanks a lot!