Recent | Who | Artists | Firewire | USB | Gfx | Windows | Mac | MacOS9 | IBM/DOS | ATARI ST | Midi Interfaces | Sequencers | MPCs | Roland "MC" | Roland "S" | E-mu | Ensoniq | Akai "S" | Samplers | soft-Samplers | Synths | soft-Synths (VSTi) | Roland "JV" | Modules | Drums | Tape | Mixers | hardware Effects | soft Effects | iOS | android | sw Timeline | Hackintosh This site exists to archive historical + crucial information related to computer assisted music production and related technologies; with the hopes of becoming a community of creatives who might make a significant intellectual contribution towards enhancing the quality of music production of both our generation and the next;  thanks for being here, and thank you for contributing. remember the past,  appreciate the present, and plan 4 the FUTURE >>>

Author Topic: AppleShare Client for MacOS  (Read 612 times)

0 Members and 1 Guest are viewing this topic.

Offline chrisNova777

  • Administrator
  • Posts: 8930
  • Gender: Male
  • "Vintage MIDI Sequencing + Audio Production"
    • www.oldschooldaw.com | vintage audio production software + hardware info
AppleShare Client for MacOS
« on: November 21, 2020, 10:23:08 PM »
https://www.macintoshrepository.org/1223-appleshare-client-3-x

Quote
Architecture: 68K + PPC (FAT)

Mac OS 7.x - Mac OS 9.2.2

The version of the AppleShare client software you use depends on the version of the system software you have installed on your computer:

· For Mac OS 7.5.1 or earlier
use AppleShare Workstation version 3.5.

· For Mac OS 7.5.1 up to (but not including) version 7.5.3
use AppleShare Workstation version 3.6.5.

· For Mac OS 7.5.3 up to (but not including) version 7.6
use AppleShare Client version 3.7.4.
https://www.fenestrated.net/mirrors/Apple_Support_Area/Apple_Software_Updates/MultiCountry/Macintosh/Networking-Communications/AppleShare_Client/AppleShare_Client_3.7.4_Info.txt

· For Mac OS 7.6 up to (but not including) version 8.1
use AppleShare Client version 3.8.3.

· For Mac OS 8.1 up to (but not including) version 8.6
use AppleShare Client version 3.8.6.
If you use startup mounting, you should use 3.8.3 instead.

· For Mac OS 8.6 and later, use AppleShare Client version 3.8.8.
If you use startup mounting and are not running Mac OS 9 or later, you should use 3.8.3 instead.